
Kendriya Vidyalaya N.A.D. Karanja 

Winter Break Holiday Homework 2022-2023 

Class :- VII (A/B/C) 
 

 

Subject :- English 

I. MDP 

1. Write an essay on ‘The Need for Sports and Games’. 
2. Compare and contrast ’Outdoor/Indoor Games’ 
3. Draft an invitation for the Annual Sports Day of One’s School. 

II. Complete the LEARNERS DIARY 

 

Subject :- Hindi (ह िंदी) 

लेखन 

1. किन्ह ीं पााँच स्वतींत्रता सेनाकनय ीं िह सकचत्र(कचत्र कचपिािर) सींकिप्त 

जानिारह किखिए। 

वाचन 

बाि महाभारत िथा से कनम्नकिखित भाग पक़िए। 

1. यि प्रश्न 

2. अज्ञातवास 

3. प्रकतज्ञा-पूती 

4. कवराट िा भ्रम 

5. मींत्रणा 

6. राजदूत सींजय 



 

Subject :- Sanskrit (ससं्कृत) 

विद्यार्थी नाम -----------    कक्षा ि िर्ग ------------ अनुक्रमांक -------------- वतवर्थ ------------------ 

 

1. अहमवि विद्यालयं र्वमष्यावम  िाठतः विद्याधनम्  िाठ ियगन्तम्  िाठस्य उचै्च: 
िाचनम्   एिं विद्याधनम्  श्लोकानां कण्ठस्र्थीकरणम् । अभ्यासकायग लेखनम्  अिूणग अवस्त चेत्  

िूणग कुरूत। (Read loudly the lesson and memorize the shlokas    

 

2. सत्र- 2 विक्षार्थी दनैवन्दनी वलखत। (write learners diary ) 

3. MDP- बहुविषयक िररयोजना कायग – िञ्च क्रीडानां नामावन वचत्रेण सवहतं वलखत (write 05 Sanskrit 

names of games/sports with pictures ) 

प्रश्न  मञ्जूषाया: सहायतया कर्थां िूरयत    

 

चटकाया:,द:ुखेन, सन्तवतः,िृक्षे,िृक्षस्य ,विलािम्,चटका,िुण्डने,भद्र,ेअण्डावन  

 

िुरा एकवस्मन् ______ एका चटका प्रवतिसवत स्म I कालेन तस्या: ______ जाता I एकदा कवित् 

प्रमत्तः र्ज: तस्य ___________ अध: आर्त्य तस्य िाखा_ं__________ अत्रोटयत् I 
__________ नीड ंभवुि अितत् I तेन ________ वििीणागवन अर्थ  सा ___________ व्यलित् I 
तस्या: _______  श्रुत्िा काष्ठकूट: नाम खर्:___________ ताम् अिृच्छत्—“ _________ ककमर्थं 

विलिवस ?” इवत I 
प्रश्न  उदाहरणानुसारं कोष्ठकं िूरयत  

िुरुषः एकिचनम ् वििचनम ् बहुिचनम ् 

प्रर्थम िरुुषः िरठष्यवत    

मध्यम िुरुषः 
 

िरठष्यर्थ:  

उत्तम िुरुषः 
  िरठष्यावम  

प्रर्थम िरुुषः 
 र्वमष्यतः 

 

मध्यम िुरुषः र्वमष्यवस    

उत्तम िुरुषः 
 

र्वमष्याि:  

 

 

 

 

 



 

 

Subject :- SST (Social Science)  

 

Q. 1 Make the important notes of any 1 chapter of sst books. (1 

chapter from each book) 

Q.2 Write any 6 very short answer questions, 6 short answer 

questions ,and 6 MCQ with answers . ( 2-2 from each book of sst). 

Q 3 complete learner’s dairy 

Q. 4 write a short note on 

Amazon basin 

Sahara desert 

Teachings of kabir 

Markets 

Womens 

 

5. MDP Project 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Subject :- Maths 
Make MDP on  
 

THEME:  “SPORT HAS THE POWER TO CHANGE THE WORLD” 

 

Mathematics 

 

 

1. Find out the dimensions of the play areas of different sports/games and 

converting it to different units. 

2. Analyse the dimensions of the balls used in different games like football, 

basketball, volleyball, table tennis, ball badminton, squash, handball etc. 

3. Finding out the probability of winning the toss and the game. 

4. Calculating the average score of selected players in a particular match/ over 

a specific period and graphical representation of the data 

5. Interpretation of the duration of each game in minute/hour 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Subject :- Science 

1. Complete MDP 

2. Solve PT2 QUESTION PAPER 

3.Complete exercise questions of electrical current and it's effect, 

4. Write key words of lessons completed after half yearly 3 times each 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Subject :- Library 

 

 

Write 10 lines on Srinivasa Ramanujan 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Subject :- Computer 

Photoshop Introduction 

Desktop publishing 

Desktop publishing (DTP) is the creation of documents using page layout skills on a personal 

computer. Desktop publishing software can generate layouts and produce typographic quality text and 

images comparable to traditional typography and printing. This technology allows individuals, 

businesses, and other organizations to self-publish a wide range of printed matter. 

 

DTP applications - List of desktop publishing software. 

Adobe Frame Maker, Adobe Home Publisher, Adobe Illustrator, Adobe InDesign, Adobe 

PageMaker Adobe Photoshop, CorelDraw, Microsoft PowerPoint 

 

PHOTOSHOP 

An image editing software developed and manufactured by Adobe Systems Inc. Photoshop is 

considered one of the leaders in photo editing software. The software allows users to manipulate, crop, 

resize, and correct color on digital photos. The software is particularly popular amongst professional 

photographers and graphic designers. 

 



 

Tool Palette 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CREATING A 

NEW DOCUMENT:  

To create a new document you choose Menu >File >New.  

This opens a window that requires some input:  

• Size…We will use 8 inches by 11 inches  

• Background…We will use white.  

• Resolution…We will use 150. 

Steps:  

1. Menu > File > New  

2. Put in a Size ( 8 inch by 11 inch)  

3. Background is White  

4. Resolution is 150 this time. 

SAVE DOCUMENT AND THE FORMAT 

Formats: 



1. .PSD This is the Photoshop format and it preserves layers. 

2. .JPG This is for the web and is used for graphics on the web. 

3. .GIF This is also for the web but is best for text. 

4. .TFF A great cross platform format that preserves all quality for printing. 

5. .PCT Another good format for print and cross platform. 

Steps: 

1. Open Photoshop 

2. Click File >Open navigate to document, click once on it, click OK. 

3. Next let us perform some editing on the image or document 

4. Next save it as Work.jpg on the desktop or any other folder 

5. Click> File > Save As Change name, navigate to desired save location, Click OK 

 

OPENING A FILE: Opening a file is easy, just do Menu > File > Open...Navigate to the file and 

highlight it, then click OK. 

Steps: 

1. Open Photoshop 

2. click File > Open >navigate to document, click once on it 

 

 

 

 

 

 

 

 

 

 

 

How to 

use 

Photoshop tools 

Solarize an image 



1. Open an image on your canvas click File>Open and browse the image you want to open. 

2. Click on Filter>Stylize>Solarize. 

3. Click on OK 

 

Painting Effect 

1. Open an image 

2. Click on Filter>Brush Stroke>Spatter. Give the values as follows: Spatter, Spray Radius - 10, 

Smoothness - 5. 

3. Next, click on Filter>Blur>Blur. 

4. Click on OK and here is your result. 

 

Cross-Stitch Effect 

1. Open a new file. 

2. Go to Filter>Texture>Patchwork. A new window opens; give the values Square Size - 5 and Relief - 6. 

3. Click on OK and here is your result. 

 

REDUCING AN IMAGE SIZE 

1. Open an image on your canvas by clicking on File>Open and browse for the image you want 

to open. 

2. click image, click image size-width 2cm, height 2cm (as given in online instruction) 

3. click file save as, click save, enter the quality value to reduce the size 

4. Save the photo. 

 

Creating Photo Collage 

1. Step 1. Open the image that will be your background or use any texture in Photoshop 

Note: To use texture: click file->new, then click layer->new fill layer. 

2. Step 2. Click File, click Place and select the image 

3. Step 3. Resize the Image and move it position, right click and select place. 

4. Step 4. Click File, click Place and select another image...Repeat step 3. 

5. Step 5. Click layer->layer style, then click stroke or outer glow. To make it look attractive 

 

Learning Layer Basics 



One of the most useful features of applications like Photoshop is the ability to work with layers. 

Layers allow you to have several pieces of images in the same file, which can be arranged on top of each 

other to create a complete image. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photoshop (Continued) 

Rectangular Marquee Tool  

The rectangular marquee tool counts among the most often tools in Photoshop. Whether it’s 

making a selection, cropping out an image, or adding a color fill, you’ll frequently find yourself turning 

to the marquee tool. The marquee tool itself offers four options: 

 

 

 

 

Rectangular marquee tool: Used to create 

rectangular/ square selections  

Single column marquee tool: Creates a 1-pixel wide selection that spans the height of the image  

Single row marquee tool: Creates a 1-pixel high selection that spans the width of the image 

Elliptical marquee tool: Used to create elliptical/circular selections 

 



Rectangular Marquee Tool : 

1. Start by opening any image in Photoshop  

2. Select the rectangular marquee tool. It will be the second icon from the top in the toolbox on the left.  

3. If you click and hold on this icon, you should be able to see the rest of the three selection options 

(elliptical, single row and single column).  

4. With the rectangular marquee tool selected, click and drag a box around any part of the image (in this 

case, the otter’s head).  

5. The blinking black and white lines indicate that a selection has been made. We can now modify this 

selection as per our requirements.  

6. If you hit ENTER, Photoshop will crop out the rest of the image. 

 

Lasso Tool :  

The lasso tool creates a custom, free-hand selection. It is usually used to cut out, or select specific 

sections of a pre-existing picture. Access the lasso tool by clicking on the icon located on the tool bar, or 

press the keyboard shortcut. 

 

 

Polygonal Lasso : 

 The Polygonal Lasso tool is handy for selecting objects with many angles because it draws only straight 

lines; you simply click when you want to change directions. 

Lasso Tool :  

The lasso tool creates a custom, free-hand selection. It is usually used to cut out, or select specific 

sections of a pre-existing picture. Access the lasso tool by clicking on the icon located on the tool bar, or 

press the keyboard shortcut Polygonal Lasso The Polygonal Lasso tool is handy for selecting objects 

with many angles because it draws only straight lines; you simply click when you want to change 

directions. 

Quick Selection  : The Quick Selection Tool is somewhat similar to the Magic Wand in that it also 

selects pixels based on tone and color.  

 

 

 

 

Magic Wand The :  Magic Wand tool (W) also 

creates selections based on color (its icon looks like a 

wizard’s wand). Click once on the color, you want to 

select and Photoshop grabs all the contiguous pixels that are 

similarly colored. 



Crop and Slice tools  

Crop The Crop tool (C) lets you trim distracting elements from the edges of your image, as well as 

change the size of your image. Simply use it to draw a box around the part of the image you want to 

keep and then press Enter to delete everything outside the box.  

Slice The Slice tool allows you to divide an image into smaller sections, which fit together like a jigsaw 

(but with straight edges). There are two tools: Slice (which creates the slices) and Slice Select (which 

enables you to select and modify existing slices). 

 

Measuring tools  

Eyedropper The Eyedropper tool samples color to designate a new foreground or background color. 

You can sample from the active image or from anywhere else on the screen.  

Color Sampler Color Sampler Tool allows you to view color values in defined spots of your image:  

1. In the Toolbox, select the Color Sampler Tool.  

2. Click on the image where you want to set the first sampler. 

3. You can set up to  

4 color samplers on your image. 4. In the Options bar, you can change sample size (sampler's range). 

 5. You can move samplers with Color Sampler Tool to any other spot to read color values from. 

 

 

 

 

 

 

 

 

 

 

 

 

Retouching tools:  

Spot Healing Brush The spot healing brush can be used to clone areas from an image and blend the 

pixels from the sampled area seamlessly with the target area. 

Healing Brush The healing brush lets you sample part of the photograph and use it to paint over 

another part. 

Patch The patch tool uses the same complex algorithm as the healing brush to carry out its blend 

calculations, but the patch tool works with selection-defined areas instead of a brush. 



Red Eye The undesirable effect in flash photography of people appearing to have red eyes, caused by a 

reflection from the retina when the flashgun is too near the camera lens. 

Magic Eraser When you click in a layer with the Magic Eraser tool, the tool changes all similar pixels to 

transparent. 

Blur When you click on the blur tool your cursor turns into a circle and it acts as a paint brush. You just 

paint over the part of the image you wish to blur. 

Sharpen Sharpening enhances the definition of edges in an image. 

Smudge The smudge tool is an interesting painting tool to work with because it can be used to smear 

pixels the same way as one might mix paints together. 

Dodge The Dodge tool lighten areas of the image. 

Burn The Burn tool darken areas of the image. 

Sponge The Sponge tool on an image in suitable ways to reduce the saturation in selected areas for an 

interesting effect. 

 

 

 

Subject :- Physical and Health Education (Games and 

Sports) 

 

Chapter - *Balanced Diet and Nutrition.* 
Questions- 
1. Explain the components of the balanced diet? 
2. Make your own diet plan of weekly (Mon to Sunday- Breakfast- Lunch- Evening snacks- 
Dinner etc. ) 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

WISH YOU ALL THE BEST 

STAY SAFE,  

BE HAPPY AND HEALTHY 

 

Wish You All a Very Happy 

Christmas & New Year 
 

 

Submit holiday 

homework on first day 

of reopening of the 

Vidyalaya 
 


