
Kendriya Vidyalaya N.A.D. Karanja 

Winter Break Holiday Homework 2022-2023 

Class :- VI (A/B/C) 
 

 

Subject :- English 

MDP 

1. Write a recipe of your favourite dish along with its picture. 

2. Tell who I am? (Riddles) 

a) Squeeze it and it cries tears as red as it's flesh. It's heart is made of stone. 

 

b) I am seeking for a dark gold, highly priced by young and old, since I couldn’t find it 

in any vault. I will take a bite tasting if it is right. 

 

 

c)Remove the outside, cook the inside, eat the outside, throw away the inside. 

 

d)In marble halls as white as milk, lined with skin as soft as silk. Within a fountain 

crystal clear, a golden apple doth appear. No doors there are to this stronghold, Yet 

thieves break in and steal the gold. 

 

e) I come out of the earth, I am sold in the market. He who buys me cuts off my tail, 

takes off my suit of silk, and weeps beside me when I am dead. 

 

f) What kind of room has no windows or doors? 

 

g) Hundreds of black smiths, in a dungeon with no doors or windows, when we leave, 

each of us builds his own dungeon. 

 

3. Write a short paragraph on ‘Health is Wealth’ 

 

II. Complete the learners Diary 

 

 

 

 

 



Subject :- Hindi (ह िंदी) 

लखेन  

MDP 

1. पोषण युक्त भोजन किसे िहते ह ै? 

2. पोषण युक्त भोजन और शीघ्र भोजन (फास्ट फूड) िी सूची तैयार 

िीजजए। जचत्र भी संिजलत िीजजए।  

3. खाद्यपदार्थों में पाए जाने वाले तत्व िौन से ह ै? उदाहरण सजहत जलजखए 

वाचन 

बाल रामिर्था से सीता िी खोज, राम और सुग्रीव, लंिा में हनुमान भागों 

िो पढे। 

 

 

 

 

 

 

 

 

 

 

 

 

 



Subject :- Sanskrit (ससं्िृत) 

जवद्यार्थी नाम -----------    िक्षा व वगग ------------ अनुक्रमांि -------------- जतजर्थ ------------------  

1. सूजक्तस्तबिः पाठतः दशम: त्वम् अजस  पाठ पयगन्तम्  पाठस्य उचै्च: वाचनम्   एवं 

सूजक्तस्तबिः श्लोिानां िण्ठस्र्थीिरणम् । अभ्यासिायग लेखनम्  अपूणग अजस्त चेत्  पूणग 

िुरूत।(Read loudly the lesson and memorize the shlokas    

2. सत्र- 2 जशक्षार्थी दनैजन्दनी जलखत (write learners diary ) 

3. MDP- बहुजवषयि पररयोजना िायग – पञ्च फ़लानां ,पञ्च अन्नाना,ं पञ्च शािानां नामाजन संस्िृतेन सजचत्रं 

जलखत ( write Sanskrit names of 05 fruits, 05 grains,05 vegetables with pictures) 

िृजषिा: िमगवीरा: 
 प्रश्न 1               परठतअवबोधनम ्       प्रश्नाभ्यासः- 
सयूगस्तपत ुमघेाः वा वषगन्त ुजवपुल ंजलम।् 

िृजषिा िृजषिो जनत्य ंशीतिालऽेजप िमगठौ॥ 

एिपदने उत्तरत – 
1. िः तपतु ?    उत्तर -------------------------------| 

2. किं वषगन्तु ?   उत्तर ------------------------------| 

एिवाक्यने उत्तरत – 
1. जवपुलं जलं िे वषगजन्त ?उत्तर -----------------------------------------| 

2. शीतिाले िौ िायं िुरुतः ?उत्तर -------------------------------जविल्पभे्यः समुजचतपद ं

जचत्वा उत्तरं जलखन्त ु| 

1. (जवपुलं जलं) अत्र जवशषेणपद ंकिमजस्त ?   _________________ 

2. (जवपुलं जलं)  अत्र जवशषे्यपद ंकिमजस्त ? _________________ 

     3. (सूयगः तपतु)  अत्र ितृगपद ंकिमजस्त ? _________________ 

    4.(जवपुलं जलं वषगन्तु) अत्र कक्रयापद ंकिमजस्त ? _______________ 

प्रश्न 2 उदाहरणानुसारं िोष्ठिं पूरयत  

एिवचनम्  जिवचनम्   बहुवचनम्  

 अह ंखादाजम    आवां खादाव:   वयं खादाम: 
   अह ंचलाजम    

        आवां पठाव:  

  
   वयं हसाम: 

 त्वं  खादजस     युवां खादर्थ:   यूयं खादर्थ 

    त्वं चलजस    



 
 युवां पठर्थ:  

   यूयं हसर्थ 

 

Subject :- SST (Social Science)  
All homework is to be done on A4 size sheets and compiled in a hard bound file / folder. Design an attractive cover 
for your file / folder 
 
DTE OF SUBMISSION OF HOLIDAY HOMEWORK: 03 JAN 2023 

 
1. On an outline Physical map of India mark and label the following:  

a) Mountains: Himalayan Mountain, Vindhyas, Satpura  
b) Rivers: Ganga, Narmada, Tapi and Brahmaputra  

2. Draw:  
a) Indian National Flag  
b) Indian National Flower  
c) Indian National Animal  
d) Indian National bird  

3. Write Indian National Anthem and Preamble 
4. Choose any 5 states of India and mention the following about them:  

a) Festivals  
b) Food  
c) Dress 
d) Art and architecture.  

5. Multidisciplinary Project 
a. Write about partnering state (Orrisa) food and Festivals  
b. Make a poster on the topic equality and justice 
c. Prepare a model on terrace farming. 
 

Note: - Prepare your learner’ diary and MDP and submit on 03/01/2023. 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Subject :- Maths 

CLASS 6th MATHS MDP 

                       THEME: FOOD and NUTRIENTS 

 

Draw the  different geometrical shapes. 

1.A picture of chapatti is given below. Write the name of its shape. Draw the picture of 

chapatti having different shapes which do you want to make. Also write the name of these 

shapes. 
 

 
 Draw Parts of circle. 

2.Draw your favourite food item which is circular in shape. Cut a piece of this food item 

showing a segment of this. Write what do you know about this food item. 

3. Write the names of any four food items which have four right angles. Also draw the 

image of these food items. 

  

 

 

 

 

 

 

 

 

 

 



 

 

Subject :- Science 

1. Complete MDP 

2. Solve PT2 QUESTION PAPER 

3.Complete exercise questions of fun with magnets 

4. Write key words of lessons completed after half yearly 3 times each 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Subject :- Library 

 
 

Write 10 lines on Srinivasa Ramanujan 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Subject :- Computer 

What is MS Power Point ? 

MS PowerPoint is a program that is included in the Microsoft Office suite. It is used to make 

presentations for personal and professional purposes. 

 The program was created in a software company named Forethought, Inc. by Robert Gaskins and 
Dennis Austin.  

 It was released on April 20, 1987, and after 3 months of its creation, it was acquired by 
Microsoft. 

 The first version of this program, when introduced by Microsoft was MS PowerPoint 2.0 (1990). 

 It is a presentation-based program that uses graphics, videos, etc. to make a presentation more 
interactive and interesting. 

 The file extension of a saved Power point presentation is “.ppt”. 

 A PowerPoint presentation comprising slides and other features is also known as PPT. 

 

Insert Different Object in Power point :-  

1) Image 

2) Word arts  

3) Audio 

4) Video 

 

1) Image :-  

Insert a picture from your computer on your slide 

1. Click where you want to insert the picture on the slide. 
2. On the Insert tab, in the Images group, click Pictures and then click This Device. 

 



3. In the dialog box that opens, browse to the picture that you want to insert, click that picture, and 
then click Insert. 

Insert stock images on your slide 

1. Click where you want to insert the picture on the slide. 
2. On the Insert tab, in the Images group, click Pictures and then click Stock Images. 

 

3. Type in what image you're looking for, then click on which images you want and click Insert. 

Insert a picture from the web on your slide 

1. Click where you want to insert the picture on the slide. 
2. On the Insert tab, in the Images group, click Pictures and then click Online Pictures. 

 

1. In the search box type in the image you're looking for and press enter.  
2. Select all the images you want and then click Insert. 

 

2) Word arts :- 

1. Select a text box, or select some text inside of the text box. 

2. On the Format tab, click the More drop-down arrow in the WordArt Styles group. 



 

3. A drop-down menu of WordArt Styles will appear. Select the style you want to use. 

 

4. The text will appear in the selected style. If desired, you can change the font or font color 
from the Home tab. 

To add or modify text effects: 

1. Select a text box, or select some text inside of the text box. The Format tab will appear. 

2. On the Format tab, click the Text Effects command in the WordArt Styles group. 

 

3. A drop-down menu will appear showing the different effect categories. Hover the mouse 
over an effect category, then select the desired effect from the menu that appears. 

 

4. The effect will be applied to your text. If you want, you can combine several different 
effects. 

 



In the WordArt Styles group, you can also use the Text Fill and Text Outline drop-down boxes to 

modify the fill and outline color. 

 

 

3) Audio :- 

1. From the Insert tab, click the Audio drop-down arrow, then select Audio on My PC. 

 

2. Locate and select the desired audio file, then click Insert. 

 

3. The audio file will be added to the slide. 

 

Recording your own audio 

Sometimes you may want to record audio directly into a presentation. For example, you might want the 

presentation to include narration. Before you begin, make sure you have a microphone that is 

compatible with your computer; many computers have built-in microphones or ones that can 

be plugged in to the computer. 

To record audio: 

1. From the Insert tab, click the Audio drop-down arrow, then select Record Audio. 

 



2. Type a name for the audio recording if you want. 

 

3. Click the Record button to start recording. 

 

4. When you're finished recording, click the Stop button. 

 

5. To preview your recording, click the Play button. 

 

6. When you're done, click OK. The audio file will be inserted into the slide. 

 

Working with audio 

To preview an audio file: 

1. Click an audio file to select it. 

2. Click the Play/Pause button below the audio file. The sound will begin playing, and 
the timeline next to the Play/Pause button will advance. 

 

3. To jump to a different part of the file, click anywhere on the timeline. 



To move an audio file: 

 Click and drag to move an audio file to a new location on a slide. 

 

To delete an audio file: 

 Select the audio file you want to delete, then press the Backspace or Delete key on your 
keyboard. 

 

4) Video :- 

1. From the Insert tab, click the Video drop-down arrow, then select Video on My PC... 

 

2. Locate and select the desired video file, then click Insert. 

 

3. The video will be added to the slide. 

 

With the Screen Recording feature on the Insert tab, you can create a video of anything you are doing on 

your computer and insert it into a slide. 



 

To insert an online video: 

Some websites—like YouTube—allow you to embed videos into your slides. An embedded video will 

still be hosted on its original website, meaning the video itself won't be added to your file. Embedding 

can be a convenient way to reduce the file size of your presentation, but you'll also need to be 

connected to the Internet for the video to play. 

 

Working with videos 

To preview a video: 

1. Click a video to select it. 

2. Click the Play/Pause button below the video. The video will begin playing, and 
the timeline next to the Play/Pause button will advance. 

 

3. To jump to a different part of the video, click anywhere on the timeline. 

 

To resize a video: 

 Click and drag the corner sizing handles until the video is the desired size. 



 

The corner sizing handles will resize a video while preserving its original aspect ratio. If you use the 

side sizing handles, the video will become distorted. 

To move a video: 

 Click and drag to move a video to a new location on a slide. 

 

To delete a video: 

 Select the video you want to delete, then press the Backspace or Delete key on your 
keyboard. 

 

About transitions 

There are three categories of unique transitions to choose from, all of which can be found on 

the Transitions tab. 

Subtle: These are the most basic types of transitions. They use simple animations to move 

between slides. 

 

 

 

 

 

 



Exciting: These use more complex animations to transition between slides. While they're more 

visually interesting than Subtle transitions, adding too many can make your presentation look less 

professional. However, when used in moderation they can add a nice touch between important slides. 

 

 

 

 

 

 

 

 

 

Dynamic Content: If you're transitioning between two slides that use similar slide layouts, 

dynamic transitions will move only the placeholders, not the slides themselves. When used correctly, 

dynamic transitions can help unify your slides and add a further level of polish to your presentation. 

 

 

 

 

 

 

 

 

 

 

Subject :- Physical and Health Education (Games and 

Sports) 

 

Chapter - *Balanced Diet and Nutrition.* 
Questions- 
1. Explain the components of the balanced diet? 
2. Make your own diet plan of weekly (Mon to Sunday- Breakfast- Lunch- Evening snacks- 
Dinner etc. ) 

 

 



WISH YOU ALL THE BEST 

STAY SAFE,  

BE HAPPY AND HEALTHY 

 

Wish You All a Very Happy 

Christmas & New Year 
 

 

Submit holiday 

homework on first day 

of reopening of the 

Vidyalaya 
 


